libqt4-dev: Depends: libqt4-help (= 4.4.3-1maemo0) but it is not installable

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

libqt4-dev: Depends: libqt4-help (= 4.4.3-1maemo0) but it is not installable

Cosmin Mogos

Hi

I'm trying to install libqt4-dev (4.4.3) on a freshly installed scratchbox
but I get the error from the subject.

I only enabled the extras repository and not the extras-devel. I prefer
4.4.3 because it is already installed on the tablet. Version 4.5 from
extras-devel installed without a problem.

The complete message is:

[sbox-DIABLO_ARMEL: ~] > apt-get install libqt4-dev
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  libqt4-dev: Depends: libqt4-help (= 4.4.3-1maemo0) but it is not
installable
E: Broken packages

Thanks
Cosmin Mogos

_______________________________________________
maemo-developers mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-developers
Reply | Threaded
Open this post in threaded view
|

Re: libqt4-dev: Depends: libqt4-help (= 4.4.3-1maemo0) but it is not installable

MaemoQtDevelopers
Hi,
The debmasters cleaned some days ago the Qt packages.. and probably they have removed the help package! :((((((((((
I apologize for that. I think that you have to switch to Qt 4.5.

Best regards,
Antonio

On Fri, Apr 17, 2009 at 11:30 PM, Cosmin Mogos <[hidden email]> wrote:

Hi

I'm trying to install libqt4-dev (4.4.3) on a freshly installed scratchbox
but I get the error from the subject.

I only enabled the extras repository and not the extras-devel. I prefer
4.4.3 because it is already installed on the tablet. Version 4.5 from
extras-devel installed without a problem.

The complete message is:

[sbox-DIABLO_ARMEL: ~] > apt-get install libqt4-dev
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libqt4-dev: Depends: libqt4-help (= 4.4.3-1maemo0) but it is not
installable
E: Broken packages

Thanks
Cosmin Mogos

_______________________________________________
maemo-developers mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-developers



--

Groucho Marx  - "A child of five would understand this. Send someone to fetch a child of five."
_______________________________________________
maemo-developers mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-developers
Reply | Threaded
Open this post in threaded view
|

Re: libqt4-dev: Depends: libqt4-help (= 4.4.3-1maemo0) but it is not installable

Jeremiah Foster
Hello,

Yes, I have been cleaning the _old_ qt packages from the repo, (well, just moving them really so I have them if needed.) But you should try to use the up-to-date Qt libraries as Antonio mentioned, and that would be Qt 4.5.

Reply to this email if you are still having troubles.

Jeremiah

On Apr 17, 2009, at 23:20, Antonio Aloisio wrote:

Hi,
The debmasters cleaned some days ago the Qt packages.. and probably they have removed the help package! :((((((((((
I apologize for that. I think that you have to switch to Qt 4.5.

Best regards,
Antonio

On Fri, Apr 17, 2009 at 11:30 PM, Cosmin Mogos <[hidden email]> wrote:

Hi

I'm trying to install libqt4-dev (4.4.3) on a freshly installed scratchbox
but I get the error from the subject.

I only enabled the extras repository and not the extras-devel. I prefer
4.4.3 because it is already installed on the tablet. Version 4.5 from
extras-devel installed without a problem.

The complete message is:

[sbox-DIABLO_ARMEL: ~] > apt-get install libqt4-dev
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libqt4-dev: Depends: libqt4-help (= 4.4.3-1maemo0) but it is not
installable
E: Broken packages

Thanks
Cosmin Mogos

_______________________________________________
maemo-developers mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-developers



--

Groucho Marx  - "A child of five would understand this. Send someone to fetch a child of five." _______________________________________________
maemo-developers mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-developers


_______________________________________________
maemo-developers mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-developers