cellphone tether works from N810 but not laptop

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

cellphone tether works from N810 but not laptop

Andrew Daviel-3
I have a Nokia E71 phone, an N810 and a laptop
  running Fedora Core 9. The laptop has Bluetooth, also a USB cable to
connect to the E71.

If I have a good signal, I can use the packet data interface on the phone
itself, or on the N810 via Bluetooth to get an Internet connection.
But the laptop does not always work. Close to a tower, if I use the cable
and select 'PC Suite' mode on the phone, the Gnome network app shows a
wireless connection and syslog talks about ttyACM0 and activating my
connection.
Further away from a tower, the connection does not show in the app and
syslog says 'ignoring due to lack of mobile broadband capability'

I had naively thought the two devices used the same capability on the
phone.

Does anyone know what the problem is, and if it's possible to get a
connection on the laptop at greater distance ?


--
Andrew Daviel, TRIUMF, Canada
_______________________________________________
maemo-users mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: cellphone tether works from N810 but not laptop

Valeri Galtsev
Hi Andrew,

Fedora 9 in awfully old... Try boot off live CD with latest Fedora (17).
If Fedora 17 behaves, it may be lime to upgrade system on laptop ;-)

Good luck!

Valeri
On Wed, August 22, 2012 5:47 pm, Andrew Daviel wrote:

> I have a Nokia E71 phone, an N810 and a laptop
>   running Fedora Core 9. The laptop has Bluetooth, also a USB cable to
> connect to the E71.
>
> If I have a good signal, I can use the packet data interface on the phone
> itself, or on the N810 via Bluetooth to get an Internet connection.
> But the laptop does not always work. Close to a tower, if I use the cable
> and select 'PC Suite' mode on the phone, the Gnome network app shows a
> wireless connection and syslog talks about ttyACM0 and activating my
> connection.
> Further away from a tower, the connection does not show in the app and
> syslog says 'ignoring due to lack of mobile broadband capability'
>
> I had naively thought the two devices used the same capability on the
> phone.
>
> Does anyone know what the problem is, and if it's possible to get a
> connection on the laptop at greater distance ?
>
>
> --
> Andrew Daviel, TRIUMF, Canada
> _______________________________________________
> maemo-users mailing list
> [hidden email]
> https://lists.maemo.org/mailman/listinfo/maemo-users
>


++++++++++++++++++++++++++++++++++++++++
Valeri Galtsev
Sr System Administrator
Department of Astronomy and Astrophysics
Kavli Institute for Cosmological Physics
University of Chicago
Phone: 773-702-4247
++++++++++++++++++++++++++++++++++++++++
_______________________________________________
maemo-users mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: cellphone tether works from N810 but not laptop

Andrew Daviel-3
On Wed, 22 Aug 2012, Valeri Galtsev wrote:

> Hi Andrew,
>
> Fedora 9 in awfully old... Try boot off live CD with latest Fedora (17).
> If Fedora 17 behaves, it may be lime to upgrade system on laptop ;-)

Thanks for the reply - which I'm ashamed to say I've only just got around
to reading after getting back from vacation and catching up on work email
first.

Yes I know FC9 is old - I often follow the "if it ain't broke don't fix
it" philosophy, and the laptop is not my primary computer and still runs
Firefox and gphoto2 and mplayer just fine ...

I may try your suggestion of a LiveCD - though I suspect around town I'd
have trouble finding a weak enough signal. The problem appeared when I
was sailing on my boat miles from any cell towers.

I had the same kind of message (at least, tethering didn't
work) in Nokia's PC Suite software on Vista on the same laptop. So it's
not just Fedora 9 with the problem. I was wondering if anyone had any
insight into differences between the N810 and x86 Linux networking
software that might explain what I was seeing

Andrew


>
> Good luck!
>
> Valeri
> On Wed, August 22, 2012 5:47 pm, Andrew Daviel wrote:
>> I have a Nokia E71 phone, an N810 and a laptop
>>   running Fedora Core 9. The laptop has Bluetooth, also a USB cable to
>> connect to the E71.
>>
>> If I have a good signal, I can use the packet data interface on the phone
>> itself, or on the N810 via Bluetooth to get an Internet connection.
>> But the laptop does not always work. Close to a tower, if I use the cable
>> and select 'PC Suite' mode on the phone, the Gnome network app shows a
>> wireless connection and syslog talks about ttyACM0 and activating my
>> connection.
>> Further away from a tower, the connection does not show in the app and
>> syslog says 'ignoring due to lack of mobile broadband capability'
>>
>> I had naively thought the two devices used the same capability on the
>> phone.
>>
>> Does anyone know what the problem is, and if it's possible to get a
>> connection on the laptop at greater distance ?
>>
_______________________________________________
maemo-users mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

N810 and Garmin GLO ?

Andrew Daviel-3

I just read a review of the Garmin GLO GPS/GLONASS
receiver. Looks pretty good.

I'm assuming it would work with Maemo Mapper on my N810, a lot better
than the built-in chip which can have appalling acquisition times, and
sucks power.

Anyone know any different ?

https://buy.garmin.com/shop/shop.do?pID=109827

--
Andrew Daviel, TRIUMF, Canada
_______________________________________________
maemo-users mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: N810 and Garmin GLO ?

Andrew Daviel-3
On Fri, 19 Oct 2012, Andrew Daviel wrote:
> I just read a review of the Garmin GLO GPS/GLONASS
> receiver. Looks pretty good.

> I'm assuming it would work with Maemo Mapper on my N810, a lot better than
> the built-in chip which can have appalling acquisition times, and sucks
> power.

Well, I bought the thing. Works fine with my E71 phone, and I thought it
didn't with the N810 but then it started working when I changed the GPS
settings in the control menu (as opposed to in maemo mapper). The
passcode for pairing seems to be 1234 but it's not documented.

I'm not sure about power drain - I'm not sure the internal chip is really
turned off (the icon is on). It's certainly more sensitive and faster to
acquire than the builtin.



--
Andrew Daviel, TRIUMF, Canada
_______________________________________________
maemo-users mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-users
Loading...