Promotion of packages depending on qtquickcompat is blocked

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Promotion of packages depending on qtquickcompat is blocked

Marcin Mielniczuk
Hi,

I created some Qt Quick apps and want to promote them to extras-testing. But it's blocked due to dependency on qtquickcompat. Why is it so, even when qtquickcompat is in cssu too?

regards,

--
Marcin



_______________________________________________
maemo-developers mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-developers
Reply | Threaded
Open this post in threaded view
|

Re: Promotion of packages depending on qtquickcompat is blocked

Ивайло Димитров
 
qtquickcompat in CSSU is just a dummy package as CSSU comes with Qt 4.7.4

https://gitorious.org/community-ssu/qtquickcompat



 >-------- Оригинално писмо --------
 >От:  Marcin Mielniczuk
 >Относно: Promotion of packages depending on qtquickcompat is blocked
 >До: [hidden email]
 >Изпратено на: Сряда, 2012, Септември 26 21:53:01 EEST
 >
 >
 >Hi,
 >I created some Qt Quick apps and want to promote them to extras-testing. But it's blocked due to dependency on qtquickcompat. Why is it so, even when qtquickcompat is in cssu too?
 >regards,--Marcin
 >
 >
_______________________________________________
maemo-developers mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-developers
Reply | Threaded
Open this post in threaded view
|

Re: Promotion of packages depending on qtquickcompat is blocked

Marcin Mielniczuk
OK, but why is it blocked to promote packages depending on qtquickcompat? Qt 4.7 namespace is deprecated!
--
Marcin



2012/9/27 Ивайло Димитров <[hidden email]>

qtquickcompat in CSSU is just a dummy package as CSSU comes with Qt 4.7.4

https://gitorious.org/community-ssu/qtquickcompat



 >-------- Оригинално писмо --------
 >От:  Marcin Mielniczuk
 >Относно: Promotion of packages depending on qtquickcompat is blocked
 >До: [hidden email]
 >Изпратено на: Сряда, 2012, Септември 26 21:53:01 EEST
 >
 >
 >Hi,
 >I created some Qt Quick apps and want to promote them to extras-testing. But it&#39;s blocked due to dependency on qtquickcompat. Why is it so, even when qtquickcompat is in cssu too?
 >regards,--Marcin
 >
 >


_______________________________________________
maemo-developers mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-developers