N900 often does not recognize when headphones are plugged in

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|

N900 often does not recognize when headphones are plugged in

Paul Hartman-3
Hi,

I'm fairly certain I saw a bug for the problem in subject, but I can't
seem to find it. Does someone know the bug number? Or if this will be
fixed in PR1.2? :) I don't want to file a duplicate if it's already
there.

Thanks
_______________________________________________
maemo-users mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-users
Reply | Threaded
Open this post in threaded view
|

Re: N900 often does not recognize when headphones are plugged in

Andrea Grandi
Hi,

On 26 February 2010 19:26, Paul Hartman <[hidden email]> wrote:
> Hi,
>
> I'm fairly certain I saw a bug for the problem in subject, but I can't
> seem to find it. Does someone know the bug number? Or if this will be
> fixed in PR1.2? :) I don't want to file a duplicate if it's already
> there.

I can confirm this! It happened to me a lot fo times during these
days, both using Media Player to watch a movie or launching it from
gPodder to listen to some podcast.
I have to plug out my headset and plug in again to make N900 recognize them.

--
Andrea Grandi
email: a.grandi [AT] gmail [DOT] com
website: http://www.andreagrandi.it
PGP Key: http://www.andreagrandi.it/pgp_key.asc
_______________________________________________
maemo-users mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-users
Reply | Threaded
Open this post in threaded view
|

Re: N900 often does not recognize when headphones are plugged in

Venomrush
In reply to this post by Paul Hartman-3
> Hi,
>
> I'm fairly certain I saw a bug for the problem in subject, but I can't
> seem to find it. Does someone know the bug number? Or if this will be
> fixed in PR1.2? :) I don't want to file a duplicate if it's already
> there.
>
> Thanks

I thought I was the only one!
I've filed one at https://bugs.maemo.org/show_bug.cgi?id=9237

It no longer work after I upgraded to PR1.1.1 Global

I have tried another earphone and that seems to work, seems like Nokia's supplied earphone+mic is not working with new firmware?

I couldn't get it to work no matter how many different firmware I flash it to.
Reply | Threaded
Open this post in threaded view
|

Re: N900 often does not recognize when headphones are plugged in

Paul Hartman-3
On Fri, Feb 26, 2010 at 1:51 PM, Venomrush <[hidden email]> wrote:

>
>> Hi,
>>
>> I'm fairly certain I saw a bug for the problem in subject, but I can't
>> seem to find it. Does someone know the bug number? Or if this will be
>> fixed in PR1.2? :) I don't want to file a duplicate if it's already
>> there.
>>
>> Thanks
>
> I thought I was the only one!
> I've filed one at https://bugs.maemo.org/show_bug.cgi?id=9237
>
> It no longer work after I upgraded to PR1.1.1 Global
>
> I have tried another earphone and that seems to work, seems like Nokia's
> supplied earphone+mic is not working with new firmware?
>
> I couldn't get it to work no matter how many different firmware I flash it
> to.

Okay, thanks, I added my experience in the comments of that bug.
_______________________________________________
maemo-users mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-users
Reply | Threaded
Open this post in threaded view
|

N900: forcing headphone output?

Johan Helsingius-2
Is there any way to force the N900 audio output to the
headphone plug? The system clearly detects that the
headphones are plugged in based on the impedance of
the headphones - so if I plug the headset cable into
a high-impedance amp input, the "headset" isn't detected
so the N900 keeps using the internal speaker, with no
audio on the headset plug.

        Julf
_______________________________________________
maemo-users mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-users
Reply | Threaded
Open this post in threaded view
|

Re: N900: forcing headphone output?

Martin Grimme
You can call alsamixer -c0 in X-Terminal and switch the headset type
manually there.

Martin


2010/4/11, Johan Helsingius <[hidden email]>:

> Is there any way to force the N900 audio output to the
> headphone plug? The system clearly detects that the
> headphones are plugged in based on the impedance of
> the headphones - so if I plug the headset cable into
> a high-impedance amp input, the "headset" isn't detected
> so the N900 keeps using the internal speaker, with no
> audio on the headset plug.
>
> Julf
> _______________________________________________
> maemo-users mailing list
> [hidden email]
> https://lists.maemo.org/mailman/listinfo/maemo-users
>
_______________________________________________
maemo-users mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-users
Reply | Threaded
Open this post in threaded view
|

Re: N900: forcing headphone output?

Johan Helsingius-2
Martin,

> You can call alsamixer -c0 in X-Terminal and switch the headset type
> manually there.

Great! Thanks!

        Julf
_______________________________________________
maemo-users mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-users
Reply | Threaded
Open this post in threaded view
|

Re: N900 often does not recognize when headphones are plugged in

panpan2523
This post has NOT been accepted by the mailing list yet.
In reply to this post by Paul Hartman-3
Inside 1892, your Goyard handbags presented any chevron pattern on the fabric produced from a variety of cotton, hemp and bed linen. The fabric triggered thin,goyard bag cost  light-weight along with water-resistant custom made baggage. While in the late The nineteen nineties, the Signoles family got on the organization. Ever since then, the company creates Goyard tote designs with assorted hues and has now made available personalized monograms to help their prospects. Additionally they help to make tailored baggage as well as take specific order placed.