MfE sync with Google Calendar - doesn't sync since yesterday

classic Classic list List threaded Threaded
10 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

MfE sync with Google Calendar - doesn't sync since yesterday

Dawid Lorenz (maemobile)

Anyone else experiencing issues with MfE sync with Google Calendar since yesterday evening (GMT), or is this just me? It used to work flawlessly for couple of months, so I assume it's just temporary problem.

--
Dawid 'evad' Lorenz * http://adl.pl


_______________________________________________
maemo-users mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: MfE sync with Google Calendar - doesn't sync since yesterday

rixed
-[ Sat, Aug 14, 2010 at 10:25:13AM +0100, Dawid Lorenz (maemobile) ]----
> Anyone else experiencing issues with MfE sync with Google Calendar since yesterday evening (GMT), or is this just me? It used to work flawlessly for couple of months, so I assume it's just temporary problem.

I just tried and it works here and now.

_______________________________________________
maemo-users mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: MfE sync with Google Calendar - doesn't sync since yesterday

Dawid Lorenz (maemobile)


----- Original message -----
> -[ Sat, Aug 14, 2010 at 10:25:13AM +0100, Dawid Lorenz (maemobile) ]----
> > Anyone else experiencing issues with MfE sync with Google Calendar
> > since yesterday evening (GMT), or is this just me? It used to work
> > flawlessly for couple of months, so I assume it's just temporary
> > problem.
>
> I just tried and it works here and now.

Hmm... Must be a problem specific to certain google accounts then, because I still get connection errors :(

--
Dawid 'evad' Lorenz * http://adl.pl


_______________________________________________
maemo-users mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: MfE sync with Google Calendar - doesn't sync since yesterday

Dawid Lorenz-2
In reply to this post by Dawid Lorenz (maemobile)

On 14 August 2010 13:24, Johann Spies <[hidden email]> wrote:
I have not heard about MfE sync before and do not find it in my
repositories.  Is MfE the name of the package?


It's built-in Mail for Exchange client, see Settings -> Mail for Exchange.
 
I have been trying Erminig-NG but that does not seem to be able to
handle more than three calendars.

I was successfully using Syncevolution + Goosync.com combination (hint: Syncevolution is a package from extras repo), yet it does funny things with event alarms while syncing, so I switched to MfE which works OK (until yesterday, that is :( ).

--
Dawid 'evad' Lorenz * http://dawid.lorenz.co

null:// I haven't lost my mind - it's backed up on disk somewhere

_______________________________________________
maemo-users mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: MfE sync with Google Calendar - doesn't sync since yesterday

Dawid Lorenz-2
In reply to this post by rixed

On 14 August 2010 15:32, <[hidden email]> wrote:
-[ Sat, Aug 14, 2010 at 10:25:13AM +0100, Dawid Lorenz (maemobile) ]----
> Anyone else experiencing issues with MfE sync with Google Calendar since yesterday evening (GMT), or is this just me? It used to work flawlessly for couple of months, so I assume it's just temporary problem.

I just tried and it works here and now.

Still doesn't work for me - even after deleting and setting up MfE sync again. :( 

Side question: does MfE log its activity somewhere?

--
Dawid 'evad' Lorenz * http://dawid.lorenz.co

null:// I haven't lost my mind - it's backed up on disk somewhere

_______________________________________________
maemo-users mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: MfE sync with Google Calendar - doesn't sync since yesterday

VDVsx
Administrator
Hello,

On Mon, Aug 16, 2010 at 12:58 PM, Dawid Lorenz <[hidden email]> wrote:

On 14 August 2010 15:32, <[hidden email]> wrote:
-[ Sat, Aug 14, 2010 at 10:25:13AM +0100, Dawid Lorenz (maemobile) ]----
> Anyone else experiencing issues with MfE sync with Google Calendar since yesterday evening (GMT), or is this just me? It used to work flawlessly for couple of months, so I assume it's just temporary problem.

I just tried and it works here and now.

Still doesn't work for me - even after deleting and setting up MfE sync again. :( 

Side question: does MfE log its activity somewhere?


--
Dawid 'evad' Lorenz * http://dawid.lorenz.co

null:// I haven't lost my mind - it's backed up on disk somewhere

_______________________________________________
maemo-users mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-users






_______________________________________________
maemo-users mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: MfE sync with Google Calendar - doesn't sync since yesterday

Dawid Lorenz-2


On 16 August 2010 17:02, Valerio Valerio <[hidden email]> wrote:
Still doesn't work for me - even after deleting and setting up MfE sync again. :( 

Side question: does MfE log its activity somewhere?

Thanks Valerio, I'll try it out.

--
Dawid 'evad' Lorenz * http://dawid.lorenz.co

null:// I haven't lost my mind - it's backed up on disk somewhere

_______________________________________________
maemo-users mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: MfE sync with Google Calendar - doesn't sync since yesterday

Reggie Suplido
Can you try visiting this from your N900 browser and authorize: http://tr.im/gunlock

Then retry or re-setup.

In my experience, if there are too many different devices connecting to the same Google account, Google once in a while sort of disconnects some.

On Tue, Aug 17, 2010 at 5:17 AM, Dawid Lorenz <[hidden email]> wrote:


On 16 August 2010 17:02, Valerio Valerio <[hidden email]> wrote:
Still doesn't work for me - even after deleting and setting up MfE sync again. :( 

Side question: does MfE log its activity somewhere?

Thanks Valerio, I'll try it out.


--
Dawid 'evad' Lorenz * http://dawid.lorenz.co

null:// I haven't lost my mind - it's backed up on disk somewhere

_______________________________________________
maemo-users mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-users




--
ǝıƃƃǝɹ

_______________________________________________
maemo-users mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: MfE sync with Google Calendar - doesn't sync since yesterday

Dawid Lorenz-2

On 17 August 2010 14:23, Reggie Suplido <[hidden email]> wrote:
Can you try visiting this from your N900 browser and authorize: http://tr.im/gunlock

Then retry or re-setup.

In my experience, if there are too many different devices connecting to the same Google account, Google once in a while sort of disconnects some.

Unfortunately it didn't work. :(

--
Dawid 'evad' Lorenz * http://dawid.lorenz.co

null:// I haven't lost my mind - it's backed up on disk somewhere

_______________________________________________
maemo-users mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: MfE sync with Google Calendar - doesn't sync since yesterday

Dawid Lorenz-2
In reply to this post by VDVsx

On 16 August 2010 17:02, Valerio Valerio <[hidden email]> wrote:
Side question: does MfE log its activity somewhere?

I used these instructions and got quite huge log in result (~204KB of grep activesync only). I've set new MfE account and initial sync failed, while the log was complaining "Sync failed with status 901. Abort.". I've also noticed some log entries about duplicate calendar events (I only sync calendar, don't sync mail and contacts), so I looked into calendar in my N900 and indeed all events got duplicated. How strange! It didn't happen before, yet it means that it DID sync data, but failed with that mysterious 901 status.

All in all, to fix the duplicates I've deleted internal calendar from N900, set the MfE account again from scratch, but this time choosing "Create new calendar" option rather than selecting existing calendar and since then it works OK, so my life is now fulfilled with eternal happiness again.

Thanks for suggesting this, Valerio. You made my day.

--
Dawid 'evad' Lorenz * http://dawid.lorenz.co

null:// I haven't lost my mind - it's backed up on disk somewhere

_______________________________________________
maemo-users mailing list
[hidden email]
https://lists.maemo.org/mailman/listinfo/maemo-users
Loading...